restauration de registre

Le Forum Windows XP

Messagepar grandru01 » 29 Avr 2005, 21:55

Bonsoir,

Je viens d'assembler (pour la première fois) une nouvelle machine: cm K8v se deluxe, proc: amd 64 3000+, mem ldlc 512k, cg: générique geforce fx5200 128mo dd maxtor sata 200go, grav nec.
Install un peu laborieuse du faite du DD sata mais bon sa passe. Voilà seulement maintenant, à chaque mise sous tension (pas le redémarrage) j'ai un super message de restauration de registre de windows. Je souhaiterai lui règler son compte. Seulement je trouve beaucoup de qustions à ce sujet mais pas de réponse satisfaisante. Peut-on tracer le problème? car on ne sait pas ce que windows restaure, donc peu de chance de solutionner le pb. Ceci dit j'ai aussi une instabilité: arrêt de la machine avec page bleue défaillance bad pool caller et redémarrage avec message "récupération d'un pb sérieux". Bon jusqu'à maintenant j'ai toujours pu continuer de fonctionner. Je penche pour un pb de driver et/ou carte graphique "intuition??" mais je ne sais pas quoi tester.
Si quelqu'un a une idée, je suis preneur..
Merci
grandru01
 

Messagepar Neptune » 29 Avr 2005, 23:55

Bonsoir,

Essaye ceci pour commencer :
Image demarrer
Image executer, tapes sfc /scannow

Met a jour les drivers de ta carte graphique

Teste ta barrette mémoire avec Memtest86

Pour ton probleme "bad pool caller", ça peut venir de beaucoup de choses ... tu dois surement avoir sur ton écran bleu, un message autre que "recuperation d'un probleme sérieux" ? une information technique du style 0x000000... ?

Revérifie bien tous les branchements de tes pièces dans ton pc

@+
Dernière édition par Neptune le 30 Avr 2005, 00:00, édité 1 fois au total.
Neptune
 
Messages: 255
Inscrit le: 19 Aoû 2004, 21:11

Messagepar grandru01 » 30 Avr 2005, 08:24

Merci Neptune

Memtest86 est fait: après 5 tests complets aucune erreur détectée.
Le driver carte graphique est à jour de chez nvidia.
Par contre sfc / scannow s'exécute, je vois un écran dos s'afficher rapidement et puis rien.
Je précise que sur la page écran "bleue" de windows l'indication du message change. Je ne peux pas la bloquer avec "pause", donc je n'ai pas le temps de la lire. Y-a-t'il une solution?

@+ ad
grandru01
 

Messagepar jorage » 30 Avr 2005, 10:15

As tu mis à jour les pilotes du chipset de ta carte mère une fois le système installé avec le cd fournis lors de l'achat de la carte mère ? si non, installes les, cela devrait régler certains problèmes....!!! @+
Bonjours à tous et longue vie au Forum-Windows...!!!
Le bonheur le plus doux est celui qu'on partage.
[ Jacques Delille ] ....!!! @+
jorage
 
Messages: 146
Inscrit le: 02 Jan 2002, 21:26

Messagepar Neptune » 30 Avr 2005, 14:14

Pour réussir a lire ton écran bleu
Clic droit sur poste de travail Image propriétés Image Avancé Image dans demarrage et recuperation, clic sur paramètres puis dans "defaillance du systeme" decoche redemarrer automatiquement

@+
Neptune
 
Messages: 255
Inscrit le: 19 Aoû 2004, 21:11

Messagepar grandru01 » 01 Mai 2005, 00:04

Image merci à vous deux...
en consultant d'autres forums, j'ai testé la manip suivante:
Changer l'emplacement de ma barette mémoire (ldlc 512k)sur le slot 2. Et bien je n'ai plus ce fumeux message. J'ai tenté d'ouvrir un gd nombre d'application et je n'ai pas réussi à le planter. Bon je vais attendre encore un peu histoire de ne pas avoir une fausse satisfaction.
Par contre pour l'explication???? alors qu'il est conseillé de placer la mem sur le premier slot. Si vous avez une réponse je suis preneur par curiosité.

et merci encore

ad
grandru01
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 7 invités

  •  Liens commerciaux



cron