la case" toujours ouvrir avec" est grisée

Le Forum Windows XP

Messagepar pascal44 » 16 Avr 2005, 18:23

bonsoir a tous!
depuis que j'ai fais une maj de nero, tous mes icones de "mes vidéos" ont pris l'apparence de l'icone nero showtime, alors qu'ils apparaissaient sous l'icone real, pourtant elles s'ouvrent toujours avec réal!
j'essaie de changer l'icone mais je n'y arrive pas, en passant par options des dossiers, car la case "toujours ouvrir avec est grisée"
savez vous comment je pourrais revenir a l'icone real??? ce n'est pas si genant, mais nero showtime est vilain Image
merci a vous et bonne soirée!
ah,oui j'oubliais je suis nouveau, alors svp, adoptez moi!!!
pascal44
 

Messagepar LeLapinFou » 16 Avr 2005, 19:09

Bonsoir,

mes icones de "mes vidéos" ont pris l'apparence de l'icone nero showtime...pourtant elles s'ouvrent toujours avec réal!

donc, tu n'as pas besoin de "toujours ouvrir avec". Par contre, qu'elle soit grisée, cela se peut , mais n'est pas vraiment normal.
pour changer les icones, tu vas dans l'explorateur windows, Outils, Options des dossiers... , Onglet Type de fichiers, tu cherches l'extension de tes type de fichier a changer l'icone, tu cliques sur le bouton Avancé, et sur le bouton Changer d'icone. tu recherches le programme contenant l'icone que tu veux, u clique dessus, et tu choisi l'icone par ok.
Dernière édition par LeLapinFou le 16 Avr 2005, 19:09, édité 1 fois au total.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar pascal44 » 16 Avr 2005, 19:40

bonsoir, ds l'onglet type de fichiers, le format .avi est avec l'icone real !!! alors que ds le dossier "mes vidéos" c'est nero showtime!
et qd je le selectionne lebouton "avancé" s'efface et apparait "restaurer", c'est bizzare non?? :(
pascal44
 

Messagepar FxPatrice » 16 Avr 2005, 19:49

dans le lecteur Windows Média Player :

Image Outils
Image Options
Image Types de fichier
Tu coches les cases adéquates...

Les icones devraient être ensuite de nouveau celles d'origine, et les fichiers devraient de nouveau s'ouvrir avec Windows Média Player comme c'est le cas dans une installation d'origine de Windows.
Voilà qui devrait remetre les choses en ordre ...
 
http://forum-windows.com : Forum Windows 10 - Forum Windows 8 - Forum Windows 7 ...
Avatar de l’utilisateur
FxPatrice
Administrateur
 
Messages: 4884
Inscrit le: 01 Jan 2002, 22:00

Messagepar pascal44 » 17 Avr 2005, 08:43

bonjour FXPatrice, c'est super cela a marché, c'etait pas tres grave ,mais je prefere ainsi!!!
merci beaucoup et bon dimanche Image
pascal44
 


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux