MSN Messenger et runtime error R6025

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar coyote » 11 Avr 2005, 13:29

Bonjour à tous

Je viens de remplacer la version 7beta de messenger, ( laquelle marchait
vraiment bien ) par la version 7 définitive.
Depuis, je suis empoisonné avec ce qui suit

"Runtime error
Program: c:program filesmsn messengermsnmsgr.exe
R6025
- pure virtual function call "

qui apparaît à chaque fermeture de MSN et de IE quand je l'ai utilisé. (
pas autrement )
J'ai désinstallé MSN 7 pour réutiliser la version beta, mais le probl.
persiste !
Que faire pour éliminer cet irritant message ?

Merci
coyote
 
Messages: 37
Inscrit le: 11 Avr 2005, 13:20

Messagepar Yojimbo » 11 Avr 2005, 14:51

Supprime complètement Msn et réinstalle le.
Lors de la réinstallation, choisis bien l'emplacement créé par défaut :
c'est à dire C:program filesmsn messenger.
Je ne vois pas d'où vient le problme sinon :(
Yojimbo
 
Messages: 105
Inscrit le: 02 Fév 2005, 15:03
Localisation: Devant son ordi

Messagepar coyote » 11 Avr 2005, 15:27

merci, mais c'est bien sûr par là que j'ai commencé ! :(
coyote
 
Messages: 37
Inscrit le: 11 Avr 2005, 13:20

Messagepar Neptune » 11 Avr 2005, 17:56

Bonjour,

Comment as tu désinstallé Msn ?
Neptune
 
Messages: 255
Inscrit le: 19 Aoû 2004, 21:11

Messagepar Yojimbo » 11 Avr 2005, 18:20

As tu bien utilisé l'option Ajout/supression du programme?
Et après, as tu bien enlevé manuellement les restes de tes fichiers dans le dossier "msn messenger" situé dans Program files avant de le réinstaller?

Sinon, si ça ne marche pas, je pense qu'une restauration du système s'imopse :D.
Yojimbo
 
Messages: 105
Inscrit le: 02 Fév 2005, 15:03
Localisation: Devant son ordi

Messagepar coyote » 12 Avr 2005, 09:23

j'ai effectivement tout retiré, y compris dans le registre avec regedit, j'ai aussi utilisé la procédure décrite chez www.pcastuces.com/pratique/windows/xp/msn.htm ( pour info )
puis, apès un redémarrage, j'ai réinstallé MSN pour retrouver cet irritant avis en fin de session msn :(
coyote
 
Messages: 37
Inscrit le: 11 Avr 2005, 13:20

Messagepar Yojimbo » 12 Avr 2005, 10:47

Tu es sur de ne pas trop avoir désinstallé?
Genre enlever des clés nécessaires à MSn. :(

Et as tu, comme je l'ai conseillé, fais une restauration système?

Es tu sous SP2?
Yojimbo
 
Messages: 105
Inscrit le: 02 Fév 2005, 15:03
Localisation: Devant son ordi

Messagepar coyote » 12 Avr 2005, 11:56

j'ai finalement effectué une restauration et suis revenu à la version 7 bêta de MSN
je n'en changerai plus avant longtemps !!!
merci pour l'aide obtenue
coyote
 
Messages: 37
Inscrit le: 11 Avr 2005, 13:20


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux