fichier BOOT.INI non valide démarrage à partir de C:window

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar tibo » 28 Mar 2005, 19:21

lorsque j'allume mon PC le message suivant apparait "fichier BOOT.INI non valide démarrage à partir de C: window" comment pourrai je faire pour remédier à ce problème? merci
tibo
 
Messages: 12
Inscrit le: 28 Mar 2005, 18:59

Messagepar jorage » 28 Mar 2005, 19:57

Edites le fichier boot.ini avec le bloc note ou autre logiciel de traitement de texte et vérifies si il y a bien les lignes de commandes comme ceux ci :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP Professionnel" /fastdetect

Fais un copier coller si besoin est....!!! @+
Bonjours à tous et longue vie au Forum-Windows...!!!
Le bonheur le plus doux est celui qu'on partage.
[ Jacques Delille ] ....!!! @+
jorage
 
Messages: 146
Inscrit le: 02 Jan 2002, 21:26

Messagepar tibo » 28 Mar 2005, 20:19

commen faire pour editer le fichier BOOT.INI je ne sui pas très doué en informatique.merci de me détailler la marche a suivre
tibo
 
Messages: 12
Inscrit le: 28 Mar 2005, 18:59

Messagepar tibo » 28 Mar 2005, 20:43

j'ai vérifié l'édition du fichier BOOT.INI en faisant une recherche et en l'ouvrant avec Word et tout est en ordre sauf que moi j'ai l'edition familiale. merci a+
tibo
 
Messages: 12
Inscrit le: 28 Mar 2005, 18:59

Messagepar FredIce » 29 Mar 2005, 07:30

tibo a écrit:j'ai vérifié l'édition du fichier BOOT.INI en faisant une recherche et en l'ouvrant avec Word et tout est en ordre sauf que moi j'ai l'edition familiale. merci a+

et tu as toujours le probleme ou pas??
FredIce
 
Messages: 176
Inscrit le: 17 Jan 2002, 11:42
Localisation: Toulouse

Messagepar tibo » 29 Mar 2005, 12:09

oui le probleme est toujours la
tibo
 
Messages: 12
Inscrit le: 28 Mar 2005, 18:59

Messagepar FredIce » 29 Mar 2005, 18:13

Essayes ca:
Image Clic droit sur le poste de travail
Image Propriété
Image Avancé
Image Parametres de demarage et recuperation
Image Là tu as ton fichier boot.ini verifie qu'il corresponde bien avec celui que tu éditais....

Ensuite
Image Démarrer
Image Executer
Image msconfig
Image Onglet boot.ini
Image cliques sur "verifier les chemins de démarrage"
FredIce
 
Messages: 176
Inscrit le: 17 Jan 2002, 11:42
Localisation: Toulouse

Messagepar tibo » 29 Mar 2005, 22:29

Quand je clic sur "vérifier les chemins de démarrage, rien ne se passe et l'écran disparait, est-ce normal?
Dans les "options de démarrage" situé dans la même fenêtre que "vérifier les chemins de démarrage" aucune case n'est cochée, est-ce normal également?
MERCI
tibo
 
Messages: 12
Inscrit le: 28 Mar 2005, 18:59

Messagepar FredIce » 30 Mar 2005, 07:31

tibo a écrit:Quand je clic sur "vérifier les chemins de démarrage, rien ne se passe et l'écran disparait, est-ce normal?

Non, ce n'est pas normal...

tibo a écrit:Dans les "options de démarrage" situé dans la même fenêtre que "vérifier les chemins de démarrage" aucune case n'est cochée, est-ce normal également?

Ca oui, c'est normal....


Bon, reprenons au debut:
Image As tu plusieurs partitions et/ou plusieurs Disques durs ??
Image et ça, ça donne quoi ?:
Essayes ca:
fleche Clic droit sur le poste de travail
fleche Propriété
fleche Avancé
fleche Parametres de demarage et recuperation
fleche Là tu as ton fichier boot.ini verifie qu'il corresponde bien avec celui que tu éditais....

Postes le contenu exact de ton fichier boot.ini ainsi ouvert....
FredIce
 
Messages: 176
Inscrit le: 17 Jan 2002, 11:42
Localisation: Toulouse

Messagepar tibo » 30 Mar 2005, 20:54

J'ai actuellement 2 disques dur sur mon PC

Voila mon fichier Boot.Ini :

[boot loader]
timeout=30
default=multi(0)disk(0)rdisk(0)partition(1)WINDOWS
[operating systems]
multi(0)disk(0)rdisk(0)partition(1)WINDOWS="Microsoft Windows XP 薪ition familiale" /fastdetect
tibo
 
Messages: 12
Inscrit le: 28 Mar 2005, 18:59

Messagepar tibo » 30 Mar 2005, 22:04

J'ai restauré mon pc donc il n'y a plus de problèmes, merci pour tout et à la prochaine, salut
tibo
 
Messages: 12
Inscrit le: 28 Mar 2005, 18:59


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : BingBot [Bot] et 5 invités

  •  Liens commerciaux



cron