Restreindre l'accès à un disque dur

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar jaclam » 09 Mar 2005, 13:31

Salut à tous
Je voudrais restreindre l'accès à un de mes disques durs pour que personne ne puisse en voir le contenu.
Je crois comprendre qu'il faut créer au moins un compte administrateur et un compte invité pour lequel il serait (?) possible de restreindre l'accès à des disques et/ou à des répértoires bien précis.
Cette première partie est-elle exacte au moins ? Si oui comment on fait ça ? à partir de quel menu ou programme ou onglet ?

Concrètement :
- j'utilise Windows XP Familial
- j'ai 3 partitions : C:, D: et M: formatées en NTFS (je sais pas ce que ça veut dire mais j'ai cru comprendre que c'était important)
- je voudrais interdire tout accès au disque M:, à ses répertoires et /ou fichiers. Une interdiction réelle et non contournable
- j'ai créé pour moi un compte administrateur protégé par mot de passe
- j'ai créé un compte invité, mais je ne vois aucune option spécifique de paramètrage...(d'où ma première question)

Même dans l'aide Windows, ce n'est pas clairement expliqué, alors qu'il y est précisé :
"Auparavant, le partage d'un ordinateur signifiait que d'autres utilisateurs pouvaient accéder à vos fichiers confidentiels.(....). Avec Windows XP, tout ça a changé."

De plus, l'option "Rendre ce dossier confidentiel" est grisée et donc non accessible dans l'onglet propriétés ci-dessous :
Image
C'est peut-être la cause ? Comment ça se change ?
Enfin, comme vous le voyez, je suis un peu...comment dire...égaré ...

Merci d'avance à tous
Il n'y a pas de solution ? Il n'y avait donc pas de problème !
Avatar de l’utilisateur
jaclam
 
Messages: 17
Inscrit le: 23 Jan 2004, 12:44

Messagepar eexit » 09 Mar 2005, 15:06

Salut !

Tout d'abord, il faut que tu sois dans une session qui appartient au groupe administrateurs ou l'administrateur en lui-même !

Ouvre un dossier (n'importe) tu vas dans "Outils" > "Options des dossiers..." > "Affichage" > décoche tout en bas "Utiliser le partage de fichiers simple" !

ATTENTION DE NE PAS FAIRE N'IMPORTE QUOI !

Vas dans le Poste de travail > click droit sur M: > "Propriétés" > "Sécurité" !

A ce stade, tu click sur "Ajouter" > "Avancé..." > "Rechercher" > "Invité" > "OK" > "OK" !

Et voilà, tu n'as plus qu'a cocher les cases correspondantes aux autorisations !

Bonne chance et à la prochaine !

@++;)

PS: Cette manip fonctionne avec n'importe quel dossier (enfin presque..).
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar jaclam » 09 Mar 2005, 19:20

disleur a écrit:Salut !

Tout d'abord, il faut que tu sois dans une session qui appartient au groupe administrateurs ou l'administrateur en lui-même !

Je suis connecté en tant qu'administrateur...

Ouvre un dossier (n'importe) tu vas dans "Outils" > "Options des dossiers..." > "Affichage" > décoche tout en bas "Utiliser le partage de fichiers simple" !

Ca commence mal; je ne vois pas cette case à cocher. (cf ci-dessous)

Image

Suis-je maudit ou complètement bouché ?
Merci de ta patience...:(
Il n'y a pas de solution ? Il n'y avait donc pas de problème !
Avatar de l’utilisateur
jaclam
 
Messages: 17
Inscrit le: 23 Jan 2004, 12:44

Messagepar eexit » 09 Mar 2005, 19:59

Arf, j'avais oublié que tu est sous XP Familliale....

Je suis vraiment mais vraiment désolé mais je ne crois pas qu'on puisse faire ce genre de manip' sous XP Fam... ou alors je n'en ai pas connaisance....

Vraiment désolé.

@++:)
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar JoShuA » 09 Mar 2005, 20:03

un peu de lecture ici :P
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar eexit » 09 Mar 2005, 20:10

JoShuA a écrit:un peu de lecture ici :P

Comme ça tue !
Image !

JCB > trop fort ce mec ! Il connait XP de fond en comble...
Merci JCB !

@++;) et merci JoShuA
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar jaclam » 10 Mar 2005, 12:28

Merci pour cette réponse. J'ai à nouveau un problème :

A-J'ai fait l'install telle que décrite et l'onglet sécurité apparaît désormais lors du clic droit (c'est déjà ça)
B-J'ai créé un nouveau compte -limité- que j'ai nommé "LesAutres"
C-J'ai créé un répertoire "Test" dans lequel j'ai stocké un document "Test"
D-J'ai suivi la procédure pas à pas :
- clic droit répertoire
- Propriétés
- Onclet sécurité
- Paramètres avancés
- décocher la case "Hérite de l'objet parent ..."
- Appuyer sur le bouton Supprimer
- Appuyer sur le bouton Ajouter
- appuyer sur le bouton Avancé
et en principe...lselon la procédure, a liste des comptes apparaît en bas....
Et bien non, pour moi, elle n'apparaît pas
J'ai tenté de renseigner manuellemnt le nom d'utilisateur (LesAutres) mais un message m'indique qu'aucun nom ne correspond ?

Je garde courage... Merci.
Il n'y a pas de solution ? Il n'y avait donc pas de problème !
Avatar de l’utilisateur
jaclam
 
Messages: 17
Inscrit le: 23 Jan 2004, 12:44


Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux



cron