Mon Spouleur d'impression XP s'arrete

Le Forum Windows XP
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar huachinango » 07 Mar 2005, 10:46

Bonjour,

J'ai sur mon Pc perso le problème suivant:

Le service "Spouleur d'impression" s'arrête automatiquement.
Je peux le démarrer (si je vais ensuite rapidement dans "Démarrer/Imprimantes et télécopieurs", j'ai la liste de mes imprimantes, et quelques secondes plus tard, la liste est vide) mais il s'arrête au bout de quelques secondes alors qu'il est en mode démarrage automatique.

Ce problème est survenu, je pense, à la suite des opérations suivantes :

1/ débranchement de mon imprimante laser N&B du port USB et rebranchement sur port parallèle LPT1 (pour gagner un port USB)
2/ tentative d'appel automatique de cette imprimante par le logiciel de mon scanner (fonction photocopie)

Après l'étape 1, j'ai pu imprimer sans problèmes pendant plusieurs semaines.
Mais la première fois que j'ai voulu faire une photocopie, le logiciel du scanner ne m'a pas rendu la main et l'impression n'est pas sortie.

J'ai arrêté le processus manuellement.

Et depuis, impossible de conserver le service Spouleur d'impression démarré et, bien sûr, dès que je veux lancer une impression, j'ai un message Windows qui m'indique que le service Spouleur d'impression est arrêté.

Je ne peux même pas intervenir sur les propriétés de mes imprimantes, ni même faire quoique ce soit dans la fenêtre "Imprimantes et télécopieurs". A la moindre action, j'ai la même fenêtre Windows qui m'indique que le Spouleur d'impression est arrêté.

Je soupçonne le logiciel du scanner d'avoir tenté d'écrire dans la queue d'impression et, l'opération ne s'étant pas correctement terminée (certainement parce que mon scanner a cherché mon imprimante USB alors qu'elle est maintenant sur le port LPT1) et que le fichier de spool ne s'est pas correctment fermé. Depuis, à chaque fois que le service d'impression démarre, il cherche à lire mon fichier de spool, et comme ce dernier n'est pas correctement fermé, il n'y arrive pas et s'arrête.

Une autre piste : mon imprimante a conservé en mémoire une file d'impression non conforme avec la queue d'impression XP et je ne sais pas comment la réinitialiser, d'où un conflit non résolu par XP.

Dernière piste non explorée : peut-être n'ai-je pas utilisé la fonction "copie" de mon scanner depuis que je suis passé à SP2 et le logiciel de mon scanner doit être upgradé en SP2 (canon Toolbox).

Mais quelque soit la raison, je n'ai pas trouvé le moyen de redémarrer de façon stable le service spouleur d'impression.

Merci à celui ou celle qui saurait m'aider.

Ma config :
PC Athlon 2500 / Carte mère ASUS a7n8x-x / Carte graphique gygabyte ATI Radéon 9200 VIVO / 1 Go RAM
2 imprimantes, une LEXMARK couleur jet d'encre su port USB et une HP 1050 laser N&B sur port parallèle LPT1.
Scanner canon LIDE 30
Sous XP SP2
huachinango
 

Retour vers Windows XP

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 10 invités

  •  Liens commerciaux