La beta d'Internet Explorer 7 disponible sur le site Microsoft

Commentez les toutes dernières actualités informatiques
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar JoShuA » 03 Fév 2006, 23:37

Microsoft vient de mettre en ligne la version Beta 2 Preview d'Internet Explorer pour Windows XP SP2.

Image Téléchargement (version US uniquement)
Image La release note
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar eexit » 03 Fév 2006, 23:50

Merci bien ;)
eexit
 
Messages: 899
Inscrit le: 17 Aoû 2004, 16:04
Localisation: Lille, France

Messagepar LeLapinFou » 04 Fév 2006, 00:08

Juste une petite question, il est stable pour une beta 2 ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar Sevrossi » 04 Fév 2006, 00:43

LeLapinFou a écrit:Juste une petite question, il est stable pour une beta 2 ?

Pas de Troll môsieur LLF Image

Image
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5596
Inscrit le: 08 Aoû 2002, 15:13

Messagepar JoShuA » 04 Fév 2006, 11:51

LeLapinFou a écrit:Juste une petite question, il est stable pour une beta 2 ?

Je n'ai pas testé sous XP, uniquement sous Vista ... il était stable ... mais bon l'affichage de certains sites n'était pas toujours des plus visible
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar 12k° » 04 Fév 2006, 12:55

Bonjour,

Il est installé (sous xp sp2) depuis hier soir pour le moment aucun soucis :)
12k°
 
Messages: 169
Inscrit le: 04 Jan 2003, 00:37

Messagepar LeLapinFou » 04 Fév 2006, 15:56

Sevrossi a écrit:Pas de Troll môsieur LLF Image

Je Troll pas, je pose Image
JoShuA a écrit:Je n'ai pas testé sous XP, uniquement sous Vista ...

Arf, comme j'ai pas encore testé Vista... Merci quand même.
12k° a écrit:Il est installé (sous xp sp2) depuis hier soir pour le moment aucun soucis :)

Ok, merci pour cette info, je testerais donc moi aussi quand j'aurais le temps.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Les News de Forum-Windows

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux