Kernel_stack_inpage_error

Le Forum Windows XP Édition Media Center
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar montyreno » 20 Mai 2007, 16:21

Voilà depuis pas mal de temps, j'ai un petit soucis.
En plein milieu de ma session Windows (XP media center edition 2005), je me retrouve face à un écran bleu me disant qu'une erreur s'est produite sur mon ordinateur. Il s'agit de l'erreur nommée :
Code: Tout sélectionner
KERNEL_STACK_INPAGE_ERROR

Les informations techniques disent :
Code: Tout sélectionner
***  STOP: 0x00000077 (0xC000000E, 0xC000000E, 0x00000000, 0x023D6000)

Voilà, j'ai fait plusieurs recherches sur le web mais le dernier paramètre change par rapport aux autres.
C'est une erreur du noyau (kernel) mais mon ordi est tout neuf et j'ai cela depuis le début.

Voilà, si quelqu'un peut m'aider ça serait gentil.
montyreno
 

Messagepar JoShuA » 20 Mai 2007, 16:42

Bonjour,

As tu un antivirus à jour ? si oui lequel ?

As tu essayer de tester la mémoire de ton PC avec Memtest ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar montyreno » 21 Mai 2007, 15:24

J'ai un antivirus à jour : avast
J'ai fait même régulièrement un scan anti-spyware avec des versions de démos à jour de spyeraser.
Je n'ai pas fait de teste de mémoire avec Memtest mais je l'ai fait depuis un live-cd d'un autre système d'exploitation : ubutnu 7.04
Pour info, j'ai Ubuntu 7.04 depuis quelques temps et je n'ai aucun problème à ce niveau là (le problème sous windows est antérieure à l'installation d'Ubuntu).
Voilà donc, s'agirai-t-il d'un problème logiciel ? mais si c'est le cas, ça ne me rassure pas tellement.
J'ai envoyer un mail à msfrance et j'attend la réponse.

edit : Je viens de refaire le test qui est bien Memtest v1.65 et il me trouve bien une erreur, mais pas à tout les coups donc je ne sais pas trop quoi en penser. L'erreur est :

Tst Pass Failing Address Good Bad Err-Bites Count Chan
6 1 00008a2e084 - 138.8MB fffffdff ffffffff 00000200 1

Voilà seul les paramètres good et bad change d'une fois sur l'autre (normal). Mais je le répète, l'erreur n'est pas trouvé à chaque fois. Quand je fais tourner le test 6 en boucle (celui qui trouve l'erreur), l'erreur disparait.

Merci pour votre aide. Que dois-je faire ?
Dernière édition par montyreno le 22 Mai 2007, 07:27, édité 1 fois au total.
montyreno
 


Retour vers Windows XP Édition Media Center

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux