Pb avec Hauppauge WinTV-PVR-PCI (26xxx)

Le Forum Windows XP Édition Media Center
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar Pignon44 » 27 Nov 2005, 08:40

J'ai Media Center 2005
Hauppauge WinTV-PVR-PCI (26xxx)
Ati Radeon X300SE

J'ai formaté mon pc et je me retrouve dans la m****.
J'ai réussi à trouver les pilotes pour ma carte, mais j'ai la radio et non la tv, un message d'erreur suivant s'affiche:

"Erreur du décodeur
Le décodeur vidéo fonctionne mal ou il n'est pas installé.
Redémarrez Média Center et/ou l'ordinateur."

Aidez-moi svp

J'ai chercher partout, ce doit être un pb de décodeur MPEG2...
Pignon44
 

Messagepar sppgm » 28 Nov 2005, 11:56

Salut !!

J' ai exactement le même matériels que toi et j' ai exactement le même problème , je viens justement sur le Forum pour éspérer trouver un peu d' aide !!! Image
sppgm
 

Messagepar HerveS » 02 Déc 2005, 11:25

Bonjour,

Pour cette carte TV il ne faut pas installer les pilotes fournis sur le CD de la carte mais se rentre sur le site du constructeur et là télécharger les pilotes spécifiques à MCE2005 de même que le décodeur MPEG2.

Là je n'ai pas le ien sous la main mais j'avais dus le donner dans un message précédent traitant du même sujet. Désolé

Hervé
HerveS
 
Messages: 22
Inscrit le: 27 Oct 2005, 10:43


Retour vers Windows XP Édition Media Center

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux