Son non pris en compte = aide SVP

Le Forum Windows XP Édition Media Center
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar doublej » 23 Juin 2005, 11:57

Bonjour à tous,
je viens juste d'acheter un PC équipé de Media Center 2005. Image

Avec ce dernier,impossible de trouver les chaines du câble disponibles sans démodulateur. (ça a été possible avec KTV !!!!) Image

J'ai donc fait une recherche manuelle via la péritel du décodeur FT Câble branchée sur l'entrée video composite du PC et les entrées line in pour l'audio.
Media center détecte bien l'image, mais pas le son. Image

La même procédure avec KTV, ça marche ! Image

Donc pour revenir à Media center, j'ai forcé l'audio via le paneau de gestion du son, mais ça ne marche qu'avec la fonction superviseur, c'est à dire que je vérifie bien que du son est à l'entrée de la carte. Du coup, décalage entre le son et l'image car j'ai le son en direct (ça fait comme un by pass) mais l'image étant codée/décodée, je l'ai avec le temps de latence inhérent à la décompression.
Quand je sélectionne juste l'entrée line in de ce panneau de contrôle, MCE 2005 ne prend pas en compte le son ! (et je n'ai rien qui sort)

Je n'arrive pas à comprendre pourquoi cela ne marche pas (alors que OK avec KTV)

Sur quelle entrée de la carte son devrais-je mettre les fiches pour que ça marche !!

A noter que chez le revendeur, ça marche super bien avec le réseau hertzien branché sur la prise coaxiale du tuner !

Merci d'avance pour votre aide!
doublej
 

Retour vers Windows XP Édition Media Center

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux