Domaine non accessible (Résolu)

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Domaine non accessible (Résolu)

Messagepar Apollo » 16 Oct 2013, 10:07

Bonjour à tous et à toutes, Je viens solliciter l'aide de la communauté:

Je suis assigné à la gestion du centre de ressources multimédia de la société pour laquelle je travaille depuis quelques jours.
Arrivé sur place, j'ai fait un état des lieux du serveur (Windows Server 2003 Standard Edition).
J'ai donc 18 postes clients (Win xp) qui se connectent au réseau par le biais d'un domaine unexemple.local Chaque ordinateur étant enregistré sur le serveur dans la base AD.


Cependant, le technicien réseau qui occupait ma place avant moi n'était pas très organisé et le serveur était réellement saturé de plein de choses inutiles accumulées au fil des années.

J'ai donc décidé, pour plus de clarté, de supprimer le domaine et la base AD et de le remettre en place ensuite en repartant de zéro.
L'opération à bien été effectuée mais un problème inattendu c'est présenté:

Les postes clients n'arrivent plus à rejoindre le domaine, qui pourtant est configuré de la même manière. je ne peux me connecter avec aucun compte utilisateur ni administrateur d'ailleurs. le message d'erreur est le suivant:

Le système n'a pas pu ouvrir de session car le domaine "unexemple" n'est pas disponible

Je tiens à préciser que j'ai choisi un nom de domaine identique à celui utilisé avant la remise à zéro et que la zone DNS à bien été effectuée.

Voici ce que j'ai effectué:

- J'ai pu, grâce à un CD de récupération XP, reconfigurer 10 Postes sur 18.
Malheureusement, 8 postes restent inaccessibles car ils ne possèdent pas de lecteur CD...

- J'ai tenté un formatage complet des PC avec un USB Bootable Xp mais cette option est impossible car je n'arrive pas à Booter sur l'USB, après le chargement du BIOS j'obtiens un message du type: Déconnectez tout les Disques et appuyez sur une touche pour redémarrer...

- J'ai tenté de trouver le compte local enregistré sur l'ordinateur, Impossible. le compte administrateur et invité sont inaccessibles, les mots de passe n'étant pas à ma disposition, de plus je ne suis pas sur de la configuration des postes (les comptes locaux ont pu être désactivés...) et le mode sans échec est sous le même problème: Impossible de connecter le compte administrateur local (MDP essayés: Administrateur; Admin; Windows; plus les même sans les majuscules)...


Sachez que les postes Clients sont toujours sous le coup de la configuration du serveur (enfin j'imagine) car je doit effectuer la manip CTRL+ALT+SUPP pour pouvoir ouvrir une session (option mise en place par le serveur si je ne me trompes)

Il me reste donc deux dernières options ultimes:

- Installer le système sur un autre disque dur, lancer l'ordinateur sur ce dernier ensuite formater le disque dur problématique et le réinstaller (Long et Fastidieux, mais résoudrais mon problème en espérant que la Carte Mère supporte de s'endormir en ayant à l'idée que son disque dur s'appelle Frank et se réveille avec un Fabien ;) ...)

- Retirer la Pile de la carte mère une dizaine de minutes (jamais essayé, il parait que cela fonctionne)

Voila mon problème est exposé, Ma question est: connaissez vous une autre manière de procéder? Qui pourrait me faire me connecter sur les ordinateurs client et reconfigurer le serveur sur ces derniers...

Merci de votre attention et de vos futures réponses

David.
Dernière édition par Apollo le 16 Oct 2013, 13:16, édité 1 fois au total.
---> Le bonheur n'existe que s'il est partagé <---
Avatar de l’utilisateur
Apollo
 
Messages: 9
Inscrit le: 16 Oct 2013, 09:31

Re: Domaine non accessible (Avancé)

Messagepar Apollo » 16 Oct 2013, 10:57

Voici la solution pour laquelle j'ai opté:

J'ai récupéré un poste fonctionnel, j'ai retiré le lecteur CD que j'ai installé sur le poste non fonctionnel, j'ai ensuite envoyé le CD de récupération
et ca fonctionne... Logique ^^

Ce sera long mais je vais y arriver..

Merci à ceux qui ont réfléchi à une solution possible...
---> Le bonheur n'existe que s'il est partagé <---
Avatar de l’utilisateur
Apollo
 
Messages: 9
Inscrit le: 16 Oct 2013, 09:31


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux