Pb de Débutant

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Pb de Débutant

Messagepar Fabulous » 21 Juil 2011, 17:36

Bonjour,
J'ai une petite entreprise, avec un serveur SBS 2003 d'installé.
Comme toute petite entreprise, il n'y a pas de responsable informatique,
et je dois donc parer aux problèmes informatiques courant tout seul.

Voilà le problème:
Depuis peu et sans que je saches pourquoi, à chaque ouverture de session sur mon serveur en tant qu' ADMINISTRATEUR
celui-ci recopie un dossier (environ 40Go) qui se trouve sur le disque de données F: vers le disque système C: jusqu'à saturation de celui-ci évidemment.
Le serveur met donc env.1heure pour ouvrir la session ! très pratique !
Je précise qu'il recopie dans le répertoire C:\UsersSharedFolders\Administrateur\MesDocuments
Si je supprime ce répertoire une fois loggé, il ne "revient" pas, c'est uniquement à chaque ouverture de session.
d’où mon intervention sur ce forum aujourd'hui !

Etant novice sur le paramétrage d'un Serveur,
Please Help!
Fabulous
 
Messages: 8
Inscrit le: 21 Juil 2011, 17:13

Re: Pb de Débutant

Messagepar LeLapinFou » 21 Juil 2011, 21:23

Bonsoir,

vous êtes en profil itinérant, il est donc normal que les dossiers de votre utilisateur soient recopié en local afin d'avoir la dernière mise a jour, cela s'appelle utiliser les fichiers hors connexion.
Il suffit de désactiver cette synchro, et vous n'aurez plus de problème.
Un peu de lecture
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: Pb de Débutant

Messagepar Fabulous » 23 Juil 2011, 09:36

Merci d’avoir répondu rapidement,
Et désolé d'insister, je comprends ta remarque mais je ne vois pas comment faire ceci dans le lien que tu m'as envoyé?
"Il suffit de désactiver cette synchro, et vous n'aurez plus de problème."

Maintenant petite remarque:
j'ai bien ma liste d'utilisateurs dans "Utilisateurs et ordinateurs Active Directory"
mais je ne vois pas d'ADMINISTRATEUR est ce normal ?
Par ailleurs quand j'ouvre les propriétés des autres users, dans l'onglet Profil il n'y a rien de rempli dans le champ "Chemin du profil"
mais par contre il y a SBS_LOGIN_SCRIPT.BAT dans "script d'ouverture de session"

Merci d'avance de votre réponse.

PS: très bonne lecture ceci étant.
Fabulous
 
Messages: 8
Inscrit le: 21 Juil 2011, 17:13

Re: Pb de Débutant

Messagepar LeLapinFou » 23 Juil 2011, 17:54

et il y a quoi dans ce batch "SBS_LOGIN_SCRIPT.BAT" ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: Pb de Débutant

Messagepar Fabulous » 23 Juil 2011, 19:35

Je n'ai pas le serveur sous les yeux mais il me semble qu'il y avait un truc comme:
\\s(nomduserveur)\clients\setup\setup.exe /s (nomdu serveur)
(Je pourrais le confirmer lundi)
Fabulous
 
Messages: 8
Inscrit le: 21 Juil 2011, 17:13

Re: Pb de Débutant

Messagepar LeLapinFou » 23 Juil 2011, 22:25

il faudrait savoir c'est quoi ce setup ?
Sinon, pour les fichiers hors connexion, c'est dans le poste de travail, menu Outils, Options des dossiers, il doit y avoir un onglet Fichiers Hors Connexion si mes souvenir sont bons.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: Pb de Débutant

Messagepar Fabulous » 25 Juil 2011, 09:46

Bon,
Du côté de setup.exe il est décrit "amorce de lancement de l'installation de SBS", pas sur qu'il faille y toucher.

Du côté "Hors Connexion": j'avais déjà fourré mon nez la dedans, et il me marque
"bureau à distance est configuré pour prendre en charge les connexions multiples.
Des fichiers Hors Connexions ne peuvent être activés avec bureau à distance dans cette configuration"
et pas de sélection possible.

Petit plus, j'ai ouvert "Gestion des Startégies de groupes" et j'ai lancé un diagnostic pour cet ordi (le serveur)
qui m'a donné un indice que je ne sais pas traiter: dans le résumé config user/Etat du composant, il me dit:
Folder Redirection: n'a pas pu terminer le traitement, il recommencera à la prochaine ouverture de session.
Le détail me donne "Le dossier (le fameux dossier) est configuré pour redirigé vers (mon dossier de destination)"

Après un petit tour sur ma partition de données je m’aperçois que le Dossier en question à été mis en partage.

Tout ça doit être lié, mais j'ai du mal à synthétiser ces informations,

Et encore une fois, je m'interroge sur le fait qu'il n'y ai pas d'utilisateur ADMINISTRATEUR dans ma liste users pour mon domaine active directory,
Je ne sais pas si c'est normal.
Fabulous
 
Messages: 8
Inscrit le: 21 Juil 2011, 17:13

Re: Pb de Débutant

Messagepar LeLapinFou » 25 Juil 2011, 10:08

Fabulous a écrit:Du côté de setup.exe il est décrit "amorce de lancement de l'installation de SBS", pas sur qu'il faille y toucher.

Moi non plus, c'était juste pour savoir a quoi cela servait.
Fabulous a écrit:je m'interroge sur le fait qu'il n'y ai pas d'utilisateur ADMINISTRATEUR dans ma liste users pour mon domaine active directory,
Je ne sais pas si c'est normal.

Par défaut, quand un paramétrage est correct, il n'y a plus d'utilisateur administrateur, mais il est renommé en autre chose.
Ne connaissant pas votre environnement, il est difficile de savoir si c'est normal ou non.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: Pb de Débutant

Messagepar Fabulous » 25 Juil 2011, 17:02

Et ce que j'ai vu ne te donne pas une idée, pour mon pb ?
Fabulous a écrit:Petit plus, j'ai ouvert "Gestion des Startégies de groupes" et j'ai lancé un diagnostic pour cet ordi (le serveur)
qui m'a donné un indice que je ne sais pas traiter: dans le résumé config user/Etat du composant, il me dit:
Folder Redirection: n'a pas pu terminer le traitement, il recommencera à la prochaine ouverture de session.
Le détail me donne "Le dossier (le fameux dossier) est configuré pour redirigé vers (mon dossier de destination)"
Après un petit tour sur ma partition de données je m’aperçois que le Dossier en question à été mis en partage.
Fabulous
 
Messages: 8
Inscrit le: 21 Juil 2011, 17:13

Re: Pb de Débutant

Messagepar LeLapinFou » 26 Juil 2011, 11:39

Non, a part aller voir dans les oprtions de synchro, je ne vois rien d'autres.
N'ayant pas de W2003 sous la main et étant en vacances... cela va être difficile de faire plus.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: Pb de Débutant

Messagepar Fabulous » 26 Juil 2011, 17:33

Merci tout de même de me répondre étant en vacances,
moi pour mes vacances je n'aurais plus accès a mes email (et c'est ptet pas plus mal :-))

Bon pour résumer si quelqu'un d'autre à une idée, ma question serait:
sur mon serveur je me connecte avec le login ADMINISTRATEUR, il met alors 1h30 à se connecter
parce qu’il recopie un répertoire qui se situe sur ma partition de "données", vers C:\UsersSharedFolders\Administrateur\MesDocuments.
Après maintes recherches,il s’avère que c'est le processus FOLDER REDIRECTION qui est en cause.
N'ayant pas de profils itinérants de déployés (j'en ai pas spécialement besoin), que dois je désactiver, et surtout à quel endroit ?

Toute aide me sera utile, Merci
Fabulous
 
Messages: 8
Inscrit le: 21 Juil 2011, 17:13

Re: Pb de Débutant

Messagepar Fabulous » 26 Juil 2011, 17:59

Bon en fait j'ai l'impression de répondre à ma question:
LE "Mes documents" de tout mes utilisateurs est "redirigé" vers C:\UsersSharedFolders\utilisateur\MesDocuments
Mon serveur n'y coupe pas, mais le Mes Documents de mon serveur "pointe" sur ma partition Données qui fait 40Go

donc la question est plus simple: comment on modifie l'adresse du répertoire de Mes documents sur le serveur?
comme ça il fera la recopie d'un répertoire qui n'a quasiment rien dedans!

A c'est mieux comme ça !
Fabulous
 
Messages: 8
Inscrit le: 21 Juil 2011, 17:13

Re: Pb de Débutant

Messagepar LeLapinFou » 27 Juil 2011, 11:37

clic doit sur l'icone "Mes Documents", il y a une options pour changer la cible de dique, si celle ci n'existe pas, dans le chemin, il suffit d'en indiquer un autre pour que le dossier Mes documents soit automatiquement déplacé.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: Pb de Débutant

Messagepar Fabulous » 27 Juil 2011, 13:05

Oui tu as raison, je connais cette méthode, mais le path est grisé, donc pas de modif possible ! :wall:
Fabulous
 
Messages: 8
Inscrit le: 21 Juil 2011, 17:13

Re: Pb de Débutant

Messagepar LeLapinFou » 27 Juil 2011, 16:26

Pas logique, sauf si une GPO a été appliquée même a l'admin...
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux



cron