Probleme authentification routeur sur server 2003

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Probleme authentification routeur sur server 2003

Messagepar Ced » 14 Juin 2010, 10:02

Bonjour à tous,

j'espère que vous pourrez m'aider car je n'arrive pas à trouver mon bonheur.
Dans le cadre de mon stage, je dispose d'un windows server 2003 (qui fait office de serveur PPOE avec le driver raspppoe), d'un DSLAM et de plusieurs modems/routeurs.
Le serveur 2003 dispose de deux cartes ethernet :

- Une qui reçoit la connexion internet
- Une qui relie le DSLAM sur lequel sont relier les modems/routeurs (et sur laquelle le protocole PPPOE est installé)

J'ai installé le service "routage et accès distant" sur le serveur 2003 sur lequel j'ai indiqué un pool d'adressage IP et
une route statique.

Le problème est le suivant :
Les routeurs n'arrivent pas à s'authentifier auprès du serveur 2003 (problème authentification CHAP, alors que celui-ci est activé sur le 2003 et le routeur est bien configuré pour une liaison PPPOE).

J'ai testé en utilisant une station XP (sur laquelle j'ai installé raspppoe également pour créer une liaison pppoe) et celle-ci arrive bien à s'authentifier auprès du serveur et reçoit donc une connexion internet.

D' où ma question, qu'ai-je fait ou pas fait pour que cela ne marche pas ? :wall: Enfin y'a-t-il un réglage spécial à faire pour les modems/routeurs ?

Je ne sais pas si cela est bien expliqué (car ce n'est pas facile à détaillé mais pour faire simple, je veux connecter plusieurs modems/routeurs au serveur 2003 en passant par un DSLAM et en utilisant des connexions pppoe).
Si cela peut aider, j'ai fais un schema.

Image

PS : Je ne dois pas utiliser Radius.

Merci d'avance de vos réponses
Ced
 

Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux