PB modem externe USR 56K FAXMODEM

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



PB modem externe USR 56K FAXMODEM

Messagepar serinol » 15 Mar 2010, 19:34

Bonjour,

D'abord une petite présentation :
nous sommes une petite PME et utilisons un serveur HP sous 2003 Serveur pour plusieurs utilisations (serveur de fichier, Gestion commerciale intranet basée sur php-mysql et serveur de fax). Cette solution tournait ainsi depuis bientot 2 ans et donne entière satisfaction.

C'est sur le volet serveur de fax que je viens vous soumettre mon problème ; depuis le mardi 2 mars au matin, mon modem n'est plus "vu" par le PC. J'ai trouvé la machine plantée et apres un redemarrage forcé, nous nous sommes rapidement rendu compte que nous ne pouvions plus envoyer ou recevoir de fax.
J'ai au depart cru qu'il s'agissait d'un pb de modem suite à quoi nous en avons acheté un second (identique au premier) mais cela n'a pas solutionné mon affaire.

Qd je veux installer un modem, il ne le reconnais pas mais je crois que c'est normal et que j'avais fais ca la première fois il y a 2 ans. Par contre qd je force l'installation, il m'installe bien le driver mais ne vois pas plus le modem. (et ceci que j'essaie avec le drivers modem standard ou avec le drivers windows NT non PnP) .
Mon port COM2 semble fonctionner : il est visible ds le gestionnaire de périphériques et les leds du modem clignottent 2 fois qd je demande de rechercher une modif sur le matériel.

Est-il possible que mon port com2 ait été endommagé ? se peut-il qu'un port com ne fonctionne que partiellement ?
J'ajoute qu'aucune modification soft ne coincide avec cet incident.

En général je sais me débrouiller pour ce que je dois faire avec 2003 SRV mais la je ne vois pas dans quelle direction chercher ... j'en appelle donc à plus compétent que moi...

Merci d'avance pour toute piste que vous pourriez me soumettre.

Cordialement,

Philippe.
SERINOL SAS
serinol
 
Messages: 2
Inscrit le: 15 Mar 2010, 18:42

Re: PB modem externe USR 56K FAXMODEM

Messagepar LeLapinFou » 16 Mar 2010, 22:00

Bonsoir,

Effectivement, cela peut venir du port Com.
Etant donné qu'il y a un port Com2, il doit bien y avoir un Com1 ?
Cela serait judicieux de tester sur ce port, sinon, il existe des adaptateur USB qui transforme un port USB en port Com4. La aussi, il serait bien de tester avant de se lancer dans un depanage hard du serveur.
Sinon, une chose simple a regarder, si dans le Bios, le ou les ports Com sont corrects.
Sinon, ce qui me vient a l'esprit : dans les journaux, une erreur ? dans le gestionnaire de périphérique ?
ou un problème d'assignation de port Com vers un autre ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Re: PB modem externe USR 56K FAXMODEM

Messagepar serinol » 31 Mar 2010, 08:25

Bonjour,

Pour faire suite à mon post.
Mon problème a été résolu par la mise en place d'un modem USB USRobotics pris en charge par windows 2003 Serveur.
Mais je ne sais toujours pas pourquoi mon modem série (fonctionnel) n'est plus "vu" par la machine.

Encore merci pour votre réponse,
Cordialement
Philippe.
SERINOL SAS
serinol
 
Messages: 2
Inscrit le: 15 Mar 2010, 18:42


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux