pb de synchro à la fermeture de session

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar bilouz93 » 26 Mai 2009, 10:03

Bonjour,

Voila mon pb : dans un 1er tps, j'avais créé une GPO pour redirriger "Mes documents" et "Bureau" des postes clients vers mon server.

Dans un 2eme tps, j'ai supprimé cette GPO, donc ces dossiers sont revenus en local.

Mon pb, c'est qu'à chaque fermeture de session (poste client), il y une synchro qui se fait vers mon server, or j'ai désactivé la GPO de redirrection, donc je ne comprends pas pourquoi les postes clients font une synchro (j'ai l'impression qu'il y a toujours une redirrection, même si les fichiers sont stockés en local)

Merci de m'aider
bilouz93
 
Messages: 2
Inscrit le: 26 Mai 2009, 10:00

Messagepar LeLapinFou » 26 Mai 2009, 10:17

Bonjour,

Cela arrive...., dans ce cas, il faut remettre ta GPO.
Dans la configuration utilisateur, il faut bien entendu désactiver la redirection de dossier.
Dans la configuration ordinateur, dans Administrative Template, Réseau, Fichiers hors connexion, il faut désactiver les actions de recopie que tu as mis. (c'est ce point qui pose problème, car ils sont recopié dans la stratégie locale, donc il faut les enlever)
Attendre que la GPO soit propagée, et ensuite, tu peux la détruire.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar bilouz93 » 26 Mai 2009, 10:32

Merci beaucoup à toi l'ami !!!!

J'ai fait ce que tu m'as conseillé et ça à marché

Cependant, je ne comprends pas pourquoi il a continué à synchroniser alors que la GPO de redirrection était désactivée,
j'aimerai avoir des explications pour mieux comprendre STP

Merci
Dernière édition par bilouz93 le 26 Mai 2009, 10:33, édité 1 fois au total.
bilouz93
 
Messages: 2
Inscrit le: 26 Mai 2009, 10:00

Messagepar LeLapinFou » 26 Mai 2009, 13:23

Normal,

Comme je l'ai expliqué :
LeLapinFou a écrit:c'est ce point qui pose problème, car ils sont recopié dans la stratégie locale, donc il faut les enlever

Pour faire simple : dans ton cas, la redirection des dossiers est désactivée, mais pas la synchro (qui sont deux choses bien differente), et pour faire la synchronisation d'un ou de plusieurs dossiers pour travailler hors connexion, la stratégie est recopié localement (il faut bien savoir si le Pc est connecté au logon a l'AD ou non pour faire la synchro, et ceci est une stratégie locale, il suffit de lancer GPEDIT localement pour aller voir.)
Effectivement, le plus simple aurait été de lié les deux... mais ce n'est pas le cas.
NB : Ceci est valable pour les dossiers synchronisés tout comme pour 2 ou 3 autres stratégies seulement, les autres ne posent aucun problèmes via OU.
Donc, si tu enlève ton OU où il y a les paramètres, ceux-ci ne sont pas enlevé localement... nomal, vu qu'ils ne peuvent écraser localement par une autre valeur ceux positionnés...il faut donc les passer en mode disable sur le serveur pour qu'ils soient disabled localement aussi. ;)
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar aadhar » 28 Mai 2009, 03:48

Cependant, je ne comprends pas pourquoi il a continué à synchroniser alors que la GPO de redirrection était désactivée,
j'aimerai avoir des explications pour mieux comprendre STP

Dans la configuration ordinateur, dans Administrative Template, Réseau, Fichiers hors connexion, il faut désactiver les actions de recopie que tu as mis. (c'est ce point qui pose problème, car ils sont recopié dans la stratégie locale, donc il faut les enlever)
Attendre que la GPO soit propagée, et ensuite, tu peux la détruire.

DBT JRF EXAMINATION
cotton kurti
deaf school
Dernière édition par aadhar le 28 Mai 2009, 03:48, édité 1 fois au total.
aadhar
 

Messagepar LeLapinFou » 28 Mai 2009, 08:35

Cybermodo

aadhar, tous vos liens ont été censurés.

Vous pouvez garder vos virus et vos publicités !

Si vous recommencez, vous serez banni du Forum !
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux