configurer Windows Server 2003 en tant que routeur ?

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar assouane » 21 Juil 2008, 22:49

Bonjour, je vourai relié deux reseaux avec mon pc sur le quel j’ai installé le windows serveur 2003 avec deux cartes réseaux.
configuration carte reseau1:
Adresse ip:192.168.1.40
mask:255.255.255.0
parserellee:192.168.1.1

configuration carte reseau2:
Adresse ip:192.168.0.1
mask:255.255.255.0

mon plage DHCP au niveau du pc est :
Adresse ip:192.168.0.1 a 192.168.0.254
et en plus j'ai configuré le Routage et accès distant. mais quand j’essaye de me connecter avec des pc apatenant au reseau 192.168.0.0 la connexion ne marche pas .s’il vous plait qui a une idée pour m’aider ?
assouane
 

Messagepar LeLapinFou » 21 Juil 2008, 23:00

Bonsoir,

il suffit juste de "jouer" avec le masque de sous réseau.
voir ce thread.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9511
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar assouane » 21 Juil 2008, 23:15

j'ai vu son cas mais je pas bien compris s'il vous plait propose moi votre solution merci.
assouane
 

Messagepar assouane » 22 Juil 2008, 07:57

ma nouvelle configuration sans DHCP
configuration carte reseau1:
Adresse ip:192.168.1.40
mask:255.255.255.0
parserellee:192.168.1.1
DNS:192.168.1.1

configuration carte reseau2:
Adresse ip:192.168.0.1
mask:255.255.254.0

sur un pc qui est connecté au reseau2 192.168.0.0 j'ai mis:
Adresse ip:192.168.0.12
mask:255.255.254.0
parserellee:192.168.0.1
DNS: 192.168.0.1

et en plus j'ai configuré le Routage et accès distant. mais quand j’essaye de me connecter avec le pc apatenant au reseau 192.168.0.0 que je configuré la connexion ne marche pas et en plus je ne ping aucun appareil ni le 192.168.0.1 ni le 192.168.1.40.s’il vous plait qui a une idée pour m’aider ?
assouane
 


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux