Problème Imprimante - problème spooleur

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar preda » 11 Jan 2008, 12:30

Bonjour tout le monde,

Voila mon problème est simple, mais je comprends pas pourquoi il existe. J'ai connecté une imprimante HP Laser 1020 sur mon serveur 2003.
Les services installés sont :
- Routage et accès distant
- DNS
- DHCP
- Serveur de fichier
- Serveur d'impression.

Je peux parfaitement imprimer sur mon serveur. L'imprimante est partagée, et installée sur les postes clients. Ceux ci peuvent s'y connecter, lancer des impressions, mais rien ne se passe!!! chaque impression lancée par un client ne s'exécute pas, il faut que je redémarre le spooleur pour que 20 seconde plus tard l'impression commence. Chaque imppression apparait bien dans le spooleur avec le status "impression en cours".


Merci de vos réponses.
preda
 

Messagepar patrice.nolin » 11 Jan 2008, 17:55

verifie si ton imprimante est bien connecte comme imprimante pa defaut
patrice.nolin
 


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux