Ecran bleu sur mon serveur windows 2003

Le Forum Windows Server 2003

Messagepar prefna » 09 Fév 2007, 12:29

Bonjour à tous,
J'ai un probleme avec mon serveur windows 2003 qui se plante et qui me presente un ecran bleu au bout de 30mn de marche. Voici l'erreur qu'il affiche:

Hardware malfunction
call your hardware vendor for support
NMI: parity check / memory parity error
The system has halted.


A mon avis c'est un probleme de barettes mémoire. En fait j'ai deux barettes memoire (une de 1 giga et une autre de 512 mega). Les deux barettes sont placés sur les deux prmiers slots.

J'ai essayé d'enlever la barette de 512 et laisser juste celle de 1 giga. Celà à fonctionner une demi journée puis j'ai nouveau eu l'ecran bleu (idem si j'enleve celle de 1 giga et que je laisse celle de 512M)

Quelqu'un aurait il rencontrer ce genre de problème.
Aidez moi SVP si vous avez des solutions car comme en plus c'est un serveur de fichier c'est embetant. Image

merci d'avance à tous.
prefna
 
Messages: 18
Inscrit le: 25 Jan 2007, 12:57

Messagepar LeLapinFou » 09 Fév 2007, 15:47

Bonjour,

Effectivment, c'est un problème de mémoire.
C'est quoi comme serveur ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar prefna » 09 Fév 2007, 17:05

Serveur HP ML 350 XEON 2.8 GHZ

Là maintenant il me signale une autre erreur du genre battery system failed. Je me dis que c un probleme de pile. Mais parait il que si on la change il ya un reset du bios et du coup celà peut affecter les disques durs et tout me formater. Est ce que c vrai ou pas ?
prefna
 
Messages: 18
Inscrit le: 25 Jan 2007, 12:57

Messagepar JoShuA » 09 Fév 2007, 17:16

Bonjour,

Tu n'as pas de support avec ton proliant ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar prefna » 09 Fév 2007, 19:15

Joshua de quel genre de support parles tu ? enfin g des cd qui sont venus avec comme le start smart où g essayé de demarrer avec mais le serveur demarre mais rien ne s'affiche à l'ecran. J'ai l'impression qu'il essaye de redemarrer à chaque fois.
prefna
 
Messages: 18
Inscrit le: 25 Jan 2007, 12:57

Messagepar JoShuA » 09 Fév 2007, 19:22

Je ne parle pas de support CD mais de support au sens maintenance
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar prefna » 09 Fév 2007, 19:23

oui y'en a
prefna
 
Messages: 18
Inscrit le: 25 Jan 2007, 12:57

Messagepar JoShuA » 09 Fév 2007, 19:32

C'est peut être le moment de l'utiliser non ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar prefna » 12 Fév 2007, 12:52

Bon là mon serveur tente de demarrer mais il n'ya pas d'affichage à l'ecran. Il m'avait signaler un probleme du genre battery system failed. parait il que c la pile qui est morte et qu'il faut la changer. Donc je suppose qu'il y'aura une reinitialisation du bios. Est ce que celà peut affecter mes données sur mon disque dur ?
prefna
 
Messages: 18
Inscrit le: 25 Jan 2007, 12:57

Messagepar JoShuA » 12 Fév 2007, 13:27

Normalement non tant que tu reboot avec les bons paramètre en particulier ceux concernant le RAID si éventuellement tu l'utilise
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar prefna » 12 Fév 2007, 13:45

il parait que s'il s'agit de la batterie du bios y'a pas de soucis mais si c'est celle du controleur raid là y'a danger.
Est ce que c'est le cas ?
prefna
 
Messages: 18
Inscrit le: 25 Jan 2007, 12:57

Messagepar JoShuA » 12 Fév 2007, 14:30

Tout dépend de qui gère le RAID, si c'est la CM ou une carte fille
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar prefna » 12 Fév 2007, 14:36

peux tu me dire pour les deux cas (carte mere ou carte fille) qu'est ce qui se passe ?
merci d'avance
prefna
 
Messages: 18
Inscrit le: 25 Jan 2007, 12:57

Messagepar JoShuA » 12 Fév 2007, 15:23

Si le RAID est géré par la carte mère tu risque une corruption des données, par contre si c'est une carte fille, la défaillance de la pile de la CM ne l'impactera "normalement" pas
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux