Serveur RMS

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar greg12 » 19 Jan 2007, 09:34

Bonjour à tous et meilleurs voeux pour cette année 2007,

Donc voila mon soucis, je veux mettre en place un serveur RMS (Right Management Services) sur un 2003 serveur dans le réseau de mon entreprise. Une fois les pré-requis et les applications installées, je déploie RMS sur le site WEB par defaut. Je rentre toute les infos: mais le serveur RMS passe par un proxy. Les informations concernant le proxy sont correct ossi: IP,port,... Lorsque je valide le tout pour avoir le certificat, RMS me retourne l'erreur suivante:
"Impossible d'établir une relation de confiance avec le serveur distant"

- Est-ce dû à une GPO de base dans windows 2003? car par defaut il faut approuver le site web lorsqu'on navigue...
- IIS?

Si quelqu'un peut m'éclairer svp...

Meric par avance

Greg
Dernière édition par greg12 le 19 Jan 2007, 09:38, édité 1 fois au total.
greg12
 
Messages: 11
Inscrit le: 19 Jan 2007, 09:24

Messagepar JoShuA » 19 Jan 2007, 09:37

Bonjour,

As tu accès au log du proxy ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar greg12 » 19 Jan 2007, 09:43

Malheureusement non, mais j'ai trouvé un soft filemonitor, peut etre qu'avec ca, ca va m'avancer pour voir aux niveau des requete
greg12
 
Messages: 11
Inscrit le: 19 Jan 2007, 09:24

Messagepar JoShuA » 19 Jan 2007, 09:49

Utilise plutot Wireshark (un sniffer réseau) tu auras à mon avis plus de chance de débugger un éventuel problème au niveau du proxy.
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar greg12 » 19 Jan 2007, 10:05

ok, merci de l'info. On vois pas mal de chose avec file monitor,mais je ne vois pas ce que je devrais. Je vais voir si c'est le proxy qui bloque
greg12
 
Messages: 11
Inscrit le: 19 Jan 2007, 09:24

Messagepar greg12 » 19 Jan 2007, 10:25

Apparament non, car aucune requete parte du RMS vers le proxy
greg12
 
Messages: 11
Inscrit le: 19 Jan 2007, 09:24

Messagepar JoShuA » 19 Jan 2007, 10:35

mais RMS initialise-t-il des requêtes vers les ports 80/443 ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar greg12 » 19 Jan 2007, 11:27

RMS envoie bien des requetes SSL vers le proxy, la connection se fait. Pour info RMS se configure par interface WEB
greg12
 
Messages: 11
Inscrit le: 19 Jan 2007, 09:24

Messagepar greg12 » 19 Jan 2007, 11:35

Voila l'erreur:

Impossible d'établir une relation de confiance avec le serveur distant


at Microsoft.DigitalRightsManagement.Configuration.ProvisioningBase.Enroll(Boolean fEnrollOffline)
at Microsoft.DigitalRightsManagement.Configuration.ProvisioningBase.Run()
at Microsoft.DigitalRightsManagement.Configuration.UI.ProvisionCommon.Page_Load(Object sender, EventArgs e)

InnerException

La connexion sous-jacente a été fermée : Impossible d'établir une relation de confiance avec le serveur distant.

at Microsoft.DigitalRightsManagement.Configuration.UddiServiceFinder.FindService(String tmodel, String proxy)
at Microsoft.DigitalRightsManagement.Configuration.ServiceFinder.GetCloudEnrollmentServiceURL(String proxy)
at Microsoft.DigitalRightsManagement.Configuration.EnterpriseEnrollment.MakeEnrollRequest(EnrollParameters ep)
at Microsoft.DigitalRightsManagement.Configuration.EnterpriseEnrollment.Enroll(Boolean fEnrollOffline)
at Microsoft.DigitalRightsManagement.Configuration.ProvisioningBase.Enroll(Boolean fEnrollOffline)
greg12
 
Messages: 11
Inscrit le: 19 Jan 2007, 09:24

Messagepar JoShuA » 19 Jan 2007, 11:42

greg12 a écrit:Apparament non, car aucune requete parte du RMS vers le proxy

greg12 a écrit:RMS envoie bien des requetes SSL vers le proxy,

Quel message est correcte ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar greg12 » 19 Jan 2007, 11:54

Oui excuse, j'avais trop filtré pour la 1ere réponse, je vois bien des requetes SSL et HTTP passer. A mon avis ca doit venir de IIS
greg12
 
Messages: 11
Inscrit le: 19 Jan 2007, 09:24

Messagepar greg12 » 19 Jan 2007, 15:16

Bon ce n'est pas le proxy qui bloque, g parametrer le serveur pour faire en sorte qu'il ne passe par le proxy et toujour la meme erreur...
greg12
 
Messages: 11
Inscrit le: 19 Jan 2007, 09:24


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 2 invités

  •  Liens commerciaux