dossiers des profiles itinérants inaccessibles sur le serveur

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar bris » 02 Jan 2007, 17:21

Bonjour à tous!
Voilà le problème :
J'ai un domaine SBS2003, pour mes utilisateurs j'ai créé des profiles itinérants en procédant ainsi :
1 - création d'un dossier partagé D:/profiles avec droit en lecture écriture pour tout le monde
2 - pour chaque utilisateur, j'ai d'ailleurs ajouté le profile path suivant : \serverprofiles%username% (dans l'onglet "profiles" des fenetres utilisateurs)
Tout fonctionne à merveille, je peux passer d'un ordo à l'autre avec mon utilisateur et je retrouve par exemple tout ce que j'avais sur mon desktop. Donc du coté client, tout marche bien... Par contre, si je suis sur le serveur en tant qu'administrateur, je peux ouvrir le dossier D:profiles mais à l'intérieur, si j'essaie d'ouvrir le dossier qui contient le profile d'un utilisateur, j'obtiens le message suivant : "D:profilesuser_lambda n'est pas accessible, access is denied". C'est fort de dire çà à l'administrateur Image

Le paradoxe est que j'ai créé de la meme manière une home directory pour chaque user que j'ai affecté à Z: dans l'onglet profile de chaque utilisateur. Ainsi du coté client, tout marche bien mais aussi du coté serveur : je peux sans problème aller voir, modifier, etc dans chaque directory home créée pour chaque utilistaeur (par exemple D:/home/user_lambda)

Dernière chose : il m'est impossible d'éliminer le dossier D:profiles car on me dit que les sous-dossiers sont "access denied"...

C'est quand meme pénible en tant qu'utilisateur de ne pas pouvoir voir ce qu'il y a sur le serveur... J'ai du louper quelque chose, ce n'est pas possible!

Qui peut me donner un petit coup de main?

Merci d'avance Image
A+
bris
 
Messages: 82
Inscrit le: 07 Nov 2006, 12:26

Messagepar bris » 03 Jan 2007, 16:06

Bon, cela va faire bientot 24h non-stop que je suis sur le problème mais je n'arrive pas à le résoudre, c'est quand meme absurde que l'administrateur ne puisse pas accéder à des données sur le server, j'ai essayé plein de choses de tutoriaux officiels microsoft, tout semble si simple, en fait si j'agit sur :
"l'onglet Secusity/bouton Advanced/puis l'onglet owner" en spécifiant que le nouveau propriétaire est "administrateur" (avec l'option "remplacer le propriétaire sur les subcontainers...") alors là je peux accéder à tout mais mon utilisateur ne peux plus utiliser sur profiles itinérant (seulement son profile local) et ce meme si je l'ajoute dans les permissions avec tous les droits...

Non, vraiment, je suis perdu... j'ai besoin d'aide, çà ne doit pas etre si compliqué quand meme. :(
bris
 
Messages: 82
Inscrit le: 07 Nov 2006, 12:26

Messagepar natako » 19 Jan 2007, 20:47

Bonsoir,

J'ai eu le meme soucis, essaye cela :

Administrateur proprietaire des repertoires
Modifi les droits pour les acces a tes repertoires (lecture et ecriture pour les utilisateurs et admin)
Redonne la propriéte a l'utilisateur
natako
 

Messagepar bikette » 20 Jan 2007, 12:41

natako, ta technique marche mais après j'ai eu de gros problème sur les profils dont :
- forçage du style classique de windows
- clavier QWERTY

Je suis sur un serveur 2003 standart mais pour la version entreprise ya aucun souci tout marche bien ;)
bikette
 


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux