config DNS

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar sangoku » 04 Déc 2006, 15:19

Bonjour à toutes et tous,
je viens vers vous car j'ai un petit souci avec mon serveur 2003.
en effet, nous venons de passer en domaine ( oufff), et tout se passe plutot bien dans l'ensemble,
mias à part, que sur mon serveur ( gans gerer, sessions), mon DNS, m'identifie quasiment tous mes utilisateurs en tant que administrateur, ce qui est plutot genant, car je vois pas pkoi . Image
il en est de même pour les identifiant des machines .. il affiche l'IP au lieu du hostname ??
tous mes postes sont en XP pro, et certains sont reconnus. Image
nous sommes en DHCP.

voili voilou ..
merci d'avance pour votre aide. Image
sangoku
 

Messagepar JoShuA » 04 Déc 2006, 15:35

Bonjour,

Je ne comprends pas bien ta problématique quel est le rapport entre le fonctionnement de ton serveur DNS et le niveau d'habilitation de tes utilisateurs ?

si tu interroge ton serveur DNS sur ton domaine (ls tondomaine) avec la commande nslookup que retourne-t-il ?

exemple :
Code: Tout sélectionner
C:>nslookup
Serveur par défaut :  *****.**************
Address:  ***.***.***.***

> ls **************
.**************.               NS     server = *****.**************
www                        A      ***.***.***.***
cacti                        A      ***.***.***.***
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar sangoku » 04 Déc 2006, 15:50

je vais tenter d'être plus clair :

notre base de prod est sur notre serveur...
en faite je devrait etre capable de voir qui y est connecté, en allant voir dans gerer, sessions ..
hors ce n'est pas le cas :(


j'aimerai savoir d'où cela peut provenir ?? de la config de mon serveur ?? de la config des mes postes client ??
de plus j'ai une redirection de bureau sur certains utilisateur, hors elle ne fonctionne pas pour tous mes utilisateurs??
pourtant leur sessions s'ouvre bien .....

c'est peut etre une piste ??

ai je été + clair ??
sangoku
 

Messagepar sangoku » 04 Déc 2006, 16:14

argh j'ai encore du neuf ..
en faite sur un meme poste ... je me connecte avec un utilisateur test .. il est bien reconnu en tant que test su rmon s serveur ( même si la machine elle ne l'est tjs pas ..)
et je prends un utilisateur test2 sur la même machine ( donc même config reseau ...) et là identifier en tant que administrateur sur mon serveur ...


d'ou cela peut il bien provenir ???? Image

merci d'avance pour votre aide Image
sangoku
 


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux