Redemarrage de Windows serveur 2003

Le Forum Windows Server 2003

Messagepar naevaj » 30 Oct 2006, 09:41

Bonjour,

J'ai rencontrer quelques problème lors du redemarrage du Windows Serveur 2003 d'un client :

* Il refuse de redémarer correctement (en remplissant les informations necessaire : "reboot pour reconfiguration logiciel"), même après plusieurs tentative et un "shutdown -r" ... le seul moyen de le faire redemarrer est "à la sauvage" en appuyant plus de 10s sur le bouton power !!!
Est-ce normal ? Que dois-je vérifier pour diagnostiquer d'où vient le problème ? Est-ce que la seule solution est de le réinstallé ? (j'espère que non ^^)

* Après une coupure EDF, le serveur n'a pas redemarrer "tout seul", est-ce normal ? Y a t'il quelques chose à configurer pour qu'il redemarre tout seul ?

Merci d'avance pour votre aide.
naevaj
 

Messagepar JoShuA » 30 Oct 2006, 09:50

Bonjour Naeva,

Je commence par la fin

* Après une coupure EDF, le serveur n'a pas redemarrer "tout seul", est-ce normal ? Y a t'il quelques chose à configurer pour qu'il redemarre tout seul ?

En général cela se programme dans le BIOS du serveur (suivant la marque ça se situe à différent endroit)

* Il refuse de redémarer correctement (en remplissant les informations necessaire : "reboot pour reconfiguration logiciel"), même après plusieurs tentative et un "shutdown -r" ... le seul moyen de le faire redemarrer est "à la sauvage" en appuyant plus de 10s sur le bouton power !!!
Est-ce normal ? Que dois-je vérifier pour diagnostiquer d'où vient le problème ? Est-ce que la seule solution est de le réinstallé ? (j'espère que non)

La première chose à faire est de vérifier que l'utilisateur connecté a bien les droits d'arrêter le serveur.
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar naevaj » 30 Oct 2006, 09:56

Bonjour JoShuA,

Merci pour la première info !!

La première chose à faire est de vérifier que l'utilisateur connecté a bien les droits d'arrêter le serveur.

Je confirme qu'il a bien tout les droits le serveur n'est utiliser que comme serveur, et donc le seul utilisateur autorisé à se connecter est l'administrateur. (je note la remarque, ça m'évitera de faire l'erreur)
naevaj
 

Messagepar JoShuA » 30 Oct 2006, 10:17

As tu des informations dans le journal d'évènement au moment de la tentative d'arrêt ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar naevaj » 30 Oct 2006, 11:20

Alors voici quelques informations que j'ai pu receuillir.

Informations :
Le processus winlogon.exe a lancé le se mettre hors tension. de l'ordinateur ... pour l'utilisateur Administrateur pour la raison suivante : Aucun titre à cette raison n'a pu être trouvé
. Code : 0x0
. Type d'extinction : se mettre hors tension.
. Commentaire : .

Avertissement :
La tentative par l'utilisateur Administrateur de redémarrer/arrêter l'ordinateur ... a échoué

! Erreur :
L'arrêt système précédant à 16:31:20 le 20/10/2006 n'était pas prévu.

Peux-tu m'expliquer d'ou vient l'erreur ?
naevaj
 

Messagepar JoShuA » 30 Oct 2006, 11:24

Quel service pack est installé sur ce serveur ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar naevaj » 30 Oct 2006, 11:27

Microsoft (R) Windows (R) 5.02. 3790 Service Pack 1 Multiprocessor Free.
naevaj
 

Messagepar JoShuA » 30 Oct 2006, 18:44

Désolé je ne vois pas ... je me suis renseigné et aucune de mes connaissances n'a rencontré ce problème.
Je passe la main; si quelqu'un à une idée ? (LLF je sais que tu as un parc de 2003 tu n'as jamais rencontré ce problème ?)
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar LeLapinFou » 30 Oct 2006, 21:50

Bonsoir,
JoShuA a écrit:LLF je sais que tu as un parc de 2003 tu n'as jamais rencontré ce problème ?

Non, cela ne me dit rien du tout non plus.
Mais bon, je pense que le message n'est pas vraiment explicite par rapport au problème.
De tête, un Firewall de 2003 qui ne veut pas démarrer ou s'arrêter fait aussi ce message d'erreur. Ce n'est peut être pas ça, mais dans le doute, cela ne coute rien de regarder de ce côté là.

Mais bon, les coupure EDF, les serveur n'aiment pas ça non plus, que se soit en unix, windows, ou autre...
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités

  •  Liens commerciaux