Décocher Lecture Seule

Le Forum Windows Server 2003
Scanner Windows pour détecter les erreurs de registre

Ce que nous vous conseillons :

1. Lisez les réponses ci-dessous où vous trouverez des conseils et de l'aide de la part des autres utilisateurs.

2. Avant de faire des modifications sur votre système ou d'installer des logiciels, nous vous recommandons
    fortement de cliquer ici pour scanner Windows afin de détecter les erreurs de registre.



Messagepar krakatoe » 28 Sep 2005, 10:54

:(
Bonjour!
J'ai un souci sur notre serveur, en effet, je n'arrive pas à décocher, la case 'Lecture seule' sur un dossier que j'ai créé. en effet cette case apparait coché et grisé et si je la décoche et que j'applique, sur le coup, ça ne me dit rien mais si je revais dans propriétés, c'est toujours coché et grisé!

Bizarre...

Merci d'avance

:)
krakatoe
 

Messagepar jcbey » 29 Sep 2005, 21:21

Salut,
Image
C'est toujours comme ça, les droits se donnent après avec l'onglet partage et l'onglet sécurité.

@+

Jcbey Image
jcbey
 

Messagepar JoShuA » 29 Sep 2005, 22:23

jcbey a écrit:C'est toujours comme ça, les droits se donnent après avec l'onglet partage et l'onglet sécurité.

Tu peux détailler stp ?
Avatar de l’utilisateur
JoShuA
Modérateur
 
Messages: 7246
Inscrit le: 02 Jan 2002, 15:37
Localisation: IdF

Messagepar rich1000 » 17 Nov 2005, 23:11

Bonjour,
J'ai moi-même un problème avec l'attribut Lecture seule". J'utilise Windows XP édition familiale et tous les dossiers apparaissent en lecture seule. J'ai décoché l'option mais lorsque j'ouvre à nouveau le dossier, il est encore en lecture seule.
J'ai installé l'activation de l'onglet sécurité et permis toutes les options à "tout le monde"...rien de changer
j'ai fait cette manipulation:


Supprimer l'attribut lecture seule de tous les fichiers d'un dossier

Tapez regedit dans la boîte de dialogue Exécuter
Recherchez l'identificateur Folder dans [HKEY_CLASSES_ROOT]
Sélectionnez la clé Shell.
Puis insérez une nouvelle clé dans cette clé Shell, nommez cette clé SupprLectSeule.
Dans cette clé, à la valeur (Défaut) tapez Supprimer la lecture seule.
Dans cette clé, insérez une nouvelle clé nommée command.
Dans la valeur (Défaut) de la clé command, tapez C:WINDOWSSYSTEM32ATTRIB.EXE -r "%L*.*" /s



Rien n'y fait, aucun résultat voulu!!!

Merci de votre aide
rich1000
 


Retour vers Windows Server 2003

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux