il faut une carte???

Le Forum Windows Millenium - 98 - 95

Messagepar foul » 12 Déc 2005, 00:12

bonjour a tous, j'essaie de retaper un pc pour mon neveu, je voulais savoir si une carte graphique etait indispensable sous windows me pour avoir un affichage normal.
Actuellement, j'ai un affichage des jpeg tout a fait degueu (genre mazaïque)
A noter qu'il n'y a pas de carte graphique..??
merci et bonnes fêtes a tous.
foul
 

Messagepar LeLapinFou » 12 Déc 2005, 13:48

Bonjour,
foul a écrit:A noter qu'il n'y a pas de carte graphique..??

Je pense que si, sinon, tu n'aurais même pas d'affichage.
Par contre, qu'elle soit reconnue, ou que les drivers soient bon, cela est encore autre chose.
foul a écrit:Actuellement, j'ai un affichage des jpeg tout a fait degueu (genre mazaïque)

On en revient a ma prenière affirmation, je pense que tu as un problème de drivers.
C'est quoi ta carte graphique ?
Si tu ne sais pas répondre, télécharge everest, un bon petit produit qui te donnera des informations sur l'intérieur de ton ordinateur.
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar foul » 12 Déc 2005, 20:10

bonsoir et merci pour cette reponse rapide, j'ai donc in,stallé everest qui m'a detecté une carte trident 3 d image 975 pour laquelle j'ai telechargé ce qui parraisait etre des pilotes, mais je me retrouve avec un lecteur media qui ne me change rien a l'affichage.
Alors que fais'je???
foul
 

Messagepar LeLapinFou » 12 Déc 2005, 21:17

Bonsoir,

Et les images, elles sont toujours pareilles ?
Dans les propriétés de l'affichage, tu es en combien de couleurs ? et aussi en résolution ?
Avatar de l’utilisateur
LeLapinFou
Modérateur
 
Messages: 9512
Inscrit le: 09 Déc 2002, 10:25
Localisation: 0001 Processeur Ville

Messagepar foul » 12 Déc 2005, 22:05

BONSOIR ET MERCI INFINIMENT pour ta reponse, mes images sont aussi merd... et ma résolution couleur a 16
foul
 

Messagepar foul » 12 Déc 2005, 22:06

je n'ai acces a aucun reglage
foul
 

Messagepar Sevrossi » 12 Déc 2005, 22:11

Bonsoir,

c'est une vraie carte graphique ou juste un chipset intégré à la carte mère ?
tu l'as trouvé où ton driver ? puisque tu ne sembles pas être sur de sa validité... Et au vu du nombre de couleur et du "non-accès" aux réglages, il n'était pas correct...

si tu as le modèle de la carte mère, cela peut être utile également...

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13

Messagepar foul » 13 Déc 2005, 01:08

bon ça y est j'ai reinstallé la carte est c'est repartie.
Maintenant je vais lui mettre un graveur traxdata et le driver doit etre installé par le bios, enfin d'aprés ce que j'ai comprit pour l'instant.
Il va me falloir de l'aide les mecs;
Je vous en dis plus demain.
Ciao et merci encore.................. Image

Dieux vous bénisse........
foul
 


Retour vers Windows ME - 98 - 95

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux