Problème imprimante multifonction et windows 98

Le Forum Windows Millenium - 98 - 95

Messagepar crocokrys » 31 Mar 2005, 08:47

Bonjour!

Voila depuis quelques temps j'ai un souci avec mon imprimante multifonction. Lorsque je l'installe sur mon pc qui fonctionne avec windows 98, le scanner est reconnu mais pas l'imprimante. Or au debut tout fonctionné tres bien... Je suppose que le problème vient de mon port USB qui accepte les entrées de données mais pas les sorties.. On m'a dit qu'il faudrait que je change de windows, croyez vous que se soit la solution? Pas moyen de faire autrement?
Si quelqu'un a eu le meme problème que moi et qu'il a reussit à le resoudre ou alors si quelqu'un a une idée...
Merci d'avance.
crocokrys
 

Messagepar Kejin » 04 Avr 2005, 08:50

Bonjour,

Quelle version de windows 98 as-tu? première ou seconde édition?
Ce que vous appelez l'enfer, Rambo il appelle ça chez lui...
Avatar de l’utilisateur
Kejin
Modérateur
 
Messages: 4651
Inscrit le: 31 Oct 2004, 11:59

Messagepar Sevrossi » 04 Avr 2005, 09:28

Bonsoir,

mise à jour des driver ?...

Il a un petit nom ce multifonction ?...

@+
"L'expérience, c'est le nom que chacun donne à ses erreurs." O. Wilde
"if at first you don't succeed, call it version 1.0"
Avatar de l’utilisateur
Sevrossi
Modérateur
 
Messages: 5597
Inscrit le: 08 Aoû 2002, 15:13


Retour vers Windows ME - 98 - 95

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité

  •  Liens commerciaux



cron